New WordPress

Hi again.
WordPress 2.2 Getz is pretty cool 😉
Except one little thing.
Widgets.
They’re now in the core.
And (as always) one little annoying error in release code.
This bug prevents Otto’s ExecPHP from working. Another plugins that allows to run PHP code gone wild too.
No, actually they working, until you want 2 or more blocks…
Solution is CVS. You need to upload fixed version of widgets.php into your wp-includes folder.
You can take it .zipped – here.

Oh, and I think my plugs needs some widgetization too 😉

Leave a Reply